Kaspersky Endpoint Security для Linux | Лаборатория Касперского

Опубликовано: 09.12.2017

видео Kaspersky Endpoint Security для Linux | Лаборатория Касперского

Install Ubuntu Server + Kaspersky Antivirus & Mail Server Antivirus

1. Поддерживаемые операционные системы

a. 32-битные операционные системы:



Red Hat® Enterprise Linux® 6.7 Red Hat® Enterprise Linux® 6.8 CentOS-6.7 CentOS-6.8 Ubuntu Server 14.04 LTS Ubuntu Server 16.04 LTS Ubuntu Server 16.10 LTS Debian GNU/Linux 7.10 Debian GNU/Linux 7.11 Debian GNU/Linux 8.6 Debian GNU/Linux 8.7 b. 64-битные операционные системы:

Red Hat® Enterprise Linux® 6.7; Red Hat® Enterprise Linux® 6.8; Red Hat® Enterprise Linux® 7.2; Red Hat® Enterprise Linux® 7.3; CentOS-6.7; CentOS-6.8; CentOS-7.2; CentOS-7.3; Ubuntu Server 14.04 LTS; Ubuntu Server 16.04 LTS; Ubuntu Server 16.10 LTS; Debian GNU/Linux 7.10; Debian GNU/Linux 7.11; Debian GNU/Linux 8.6; Debian GNU/Linux 8.7; openSUSE® 42.2; SUSE® Linux Enterprise Server 12; OracleLinux 7.3

2. Интерпретатор языка Perl версии 5.10 или выше (см. www.perl.org)


iNSTALACION DE KASPERSKY EN LINUX

3. Установленная утилита Which

4. Установленные пакеты для компиляции программ (gcc, binutils, glibc, glibc-devel, make, ld), а также установленный исходный код ядра операционной системы для компиляции модулей Kaspersky Endpoint Security 10 для Linux (в операционных системах, которые не поддерживают модуль ядра fanotify).

5. Модуль libc6-i386 должен быть установлен на 64-битные версии Debian и Ubuntu до установки Агента администрирования.

6. Модуль glibc.i686 должен быть установлен на ОС Red Hat® Enterprise Linux® 7 или более поздней версии, CentOS 7 или более поздней версии, а также Oracle Linux 7 или более поздней версии до установки Агента администрирования.

7. Модуль glibc-32bit должен быть установлен на 64-битные версии ОС openSUSE® 42.2 и SUSE® Linux Enterprise Server 11 с пакетом обновлений 4, Novell OES11 с пакетом обновлений 3 и Novell OES2015 с пакетом обновлений 1 до установки Агента администрирования.

8. Kaspersky Endpoint Security 10 для Linux совместим с Kaspersky Security Center 10 с пакетом обновлений 1 (SP1) и Kaspersky Security Center 10 с пакетом обновлений 2 (SP2).

Для корректной работы плагина администрирования Kaspersky Endpoint Security 10 для Linux необходимо установить распространяемый компонент Microsoft Visual C++ 2015 Redistributable Update 3 RC (см. https://www.microsoft.com/ru-ru/download/details.aspx?id=52685).

rss